Jump to content
Sign in to follow this  
HurricaneWrestling

Posting Problem

Recommended Posts

Here's a problem that I just just began recently experiencing:

 

When I go in to type up a post, I get a different looking font. It appears to be Courier New and it's very light (i.e., hard to read). Also, all of the options at the top of the page (Bold, Italics, Underline, Bullets, etc.) are suppressed. (They're shaded and I can't use any of them.)

 

After I hit "post," the font changes to what we normally see (Ariel, I believe).

 

I use Chrome as my browser and have tried all the normal fixes (i.e., rebooting, logging off and back in, etc.), but the problem remains. The only way I've been able to work around it is to use a different browser altogether. However, my anti-virus software is configured to support Chrome only.

 

Any help you can provide would be appreciated.

Edited by HurricaneWrestling

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...