Jump to content
Sign in to follow this  
Threadkilla

What's up with the video's on Flo?

Recommended Posts

Did they take away the ability to control to play, rewind, pause etc. on their site or is it a browser(Chrome)/flash issue?   Also, half the time a video starts playing somewhere on the page which requires scrolling throughout the page to find it.    Does this happen to everyone or am I just lucky?      

Share this post


Link to post
Share on other sites

I sent an e-mail to a friend (non-content) who works there since there was a video that had no player and no controls. I loathe autoplay, but at least the first video I could quickly stop. One solution for the time being is to right click and mute the tab, then unmute it when you want to watch a video. 

 

Share this post


Link to post
Share on other sites
3 hours ago, Threadkilla said:

Did they take away the ability to control to play, rewind, pause etc. on their site or is it a browser(Chrome)/flash issue?   Also, half the time a video starts playing somewhere on the page which requires scrolling throughout the page to find it.    Does this happen to everyone or am I just lucky?      

I have been having the same problems when I to rewind, back up or move a video forward - sometimes the video moves right to the end.  Also the videos will no longer go to full screen mode while I am on Chrome.  I called Flo and the told me it was the browser.  I removed G Chrome from my computer and re downloaded it.  The videos still wouldn't go to full screen mode.  The will on internet explorer so that is what I am watching Flo on now.

Share this post


Link to post
Share on other sites
6 minutes ago, lu1979 said:

I have been having the same problems when I to rewind, back up or move a video forward - sometimes the video moves right to the end.  Also the videos will no longer go to full screen mode while I am on Chrome.  I called Flo and the told me it was the browser.  I removed G Chrome from my computer and re downloaded it.  The videos still wouldn't go to full screen mode.  The will on internet explorer so that is what I am watching Flo on now.

Thanks for the input, but it would take an act of God before i went to IE.  I guess I'll try firefox.   

Share this post


Link to post
Share on other sites
13 hours ago, lu1979 said:

I have been having the same problems when I to rewind, back up or move a video forward - sometimes the video moves right to the end.  Also the videos will no longer go to full screen mode while I am on Chrome.  I called Flo and the told me it was the browser.  I removed G Chrome from my computer and re downloaded it.  The videos still wouldn't go to full screen mode.  The will on internet explorer so that is what I am watching Flo on now.

Ha of course it’s not Flo’s fault!

Share this post


Link to post
Share on other sites

Same problem, I pretty much exclusively use chrome. Both on my Personal Macbook, Work PC and work chromebook. 

 

SIdebar: Videos flat out wont start on my Chromebook. Just sits there as a still image. Anyone have any ideas on that? Not a flash issue, because the images come up and im not getting any kind of error with flash or anything. 

Edited by iGranby

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...