Jump to content
Sign in to follow this  
jerbufoon

FLO FIX

Recommended Posts

All 8? Sounds like you didn't try to change anything so it kept streaming,. When login credentials or session info needed to be verified is when it failed for me. I attribute jerbuffoon's browser behavior to coincidence, even though I don't know my arse from a hole in the ground.

Share this post


Link to post
Share on other sites

To be honest, if started lagging when I had all 8 going but ran fine with 4, but I just thought my internet could not support streaming all 8 and that's why it bogged down. I was able to switch between mats though.

Share this post


Link to post
Share on other sites

Says I can't connect to the server? Error loading the stream? Manifest not found or invalid?

 

My internet works fine. No mat will work.

 

Edit: Ooh! New error! ERROR 500: Master db server is not available now!Disallow write operation on slave server!

Anyone else have this happen to them?

 

Edit 2: Now the site has crashed completely.

 

Edit 3: Site is back up, videos still don't work.

Share this post


Link to post
Share on other sites

The site finally came back up for me, but now the video streams just say "Error loading media: file not found" with a big black message on the video that says "STREAM UNAVAILABLE IN YOUR COUNTRY". Watching from New Jersey.

 

Edit: Working now!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...